请问Beta4的sdk js依赖下载失败是怎么回事

之前用的Beta3(以前sdk可以直接下载下来),现在是Beta4了嘛,然后我的sdk的JS依赖下载失败,后来别人传了我一份SDK我覆盖了我自己的SDK然后解决了问题,我想知道这个js依赖下载失败是什么原因导致的,论坛上说要用代理服务器,但是我的联网是正常的呀

请问Beta4的sdk js依赖下载失败是怎么回事-鸿蒙HarmonyOS技术社区

HarmonyOS
2021-05-21 11:33:19
浏览
收藏 0
回答 1
已解决
回答 1
按赞同
/
按时间
张荣超老师

有的朋友也遇到了类似的问题,要么卸载干净后重装,要么从别人那里拷贝一份,要么按照官方文档设置代理服务器

分享
微博
QQ
微信
回复1
2021-05-21 12:02:48
相关问题
PopupDialog 不显示怎么回事
2296浏览 • 2回复 待解决
设置代理不跳转怎么回事
206浏览 • 1回复 待解决
没有配置HTTP代理,下载Android SDK失败
3727浏览 • 1回复 待解决
安装开发者工具安装js依赖失败
2790浏览 • 1回复 待解决
js sdk6 storage set失败
920浏览 • 1回复 待解决
OpenHarmony-2.2-Beta2 编译失败,求助
2200浏览 • 1回复 已解决
安装HUAWEI DevEco Device Tool 1.0 Beta1失败
4818浏览 • 3回复 已解决
各位大佬,SDK4SDK3相比有啥区别?
5482浏览 • 4回复 已解决
MacOS DevEco Studio 无法下载 HarmonyOS SDK
2938浏览 • 3回复 待解决
Gradle依赖缓存被损坏怎么办?
4983浏览 • 5回复 待解决
P4怎么升级鸿蒙系统呀?
2406浏览 • 2回复 待解决
Harmonyos js fetch请求失败
1385浏览 • 2回复 待解决