openharmony 应用必须使用开发板才能运行吗?

openharmony 应用必须使用开发板才能运行吗?本地模拟器或者远程模拟器什么时候会出来?harmonyos 真机以后会兼容openharmony 应用吗?

鸿蒙
OpenHarmony
开发板
2021-11-15 10:43:16
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Keeog
1

当前OpenHarmony需要在开发板上运行,请关注官方消息
 

分享
微博
QQ
微信
回复
2021-11-15 16:20:42
相关问题
3516开发板使用编译使用mqtt?
1417浏览 • 1回复 待解决
HarmonyOS支持其他开发板吗?
7297浏览 • 4回复 待解决
请问怎么获取HarmonyOS的开发板
10507浏览 • 8回复 待解决
鸿蒙目前适配哪些开发板
5951浏览 • 1回复 已解决
开发板推荐或购买链接
2181浏览 • 2回复 已解决
鸿蒙开发板Hi3861烧录报错?
3514浏览 • 3回复 待解决
Visual Studio Code切换开发板失败
5031浏览 • 4回复 待解决
Hi3861开发板的mesh功能
7126浏览 • 4回复 待解决
hi3861开发板nfc例程出现问题
1790浏览 • 1回复 待解决
OpenHarmony应用开发会支持java吗?
1429浏览 • 2回复 待解决
请问鸿蒙开发板hi3861有中断引脚吗?
1443浏览 • 3回复 已解决
如何使用远程真机调试和运行应用
298浏览 • 1回复 待解决