space-between在api6 下不生效的问题

API5的时候效果如下

space-between在api6 下不生效的问题-鸿蒙HarmonyOS技术社区

切换至API 6 后显示结果如下

space-between在api6 下不生效的问题-鸿蒙HarmonyOS技术社区

鸿蒙
HarmonyOS
OpenHarmony
2021-11-08 10:42:22
浏览
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
Middleton
1

关于space-between在api6 下不生效这个问题,修改一下对应的config.json配置文件(在API是6的情况下),把compatible修改成5即可。

"apiVersion": {
  "compatible": 5,
  "target": 6
}

已于2021-11-8 17:34:38修改
分享
微博
QQ
微信
回复
2021-11-08 14:27:33
相关问题
api version6 是不是只能在虚拟机用
1574浏览 • 2回复 已解决
input_enter_key_type设置没生效
776浏览 • 1回复 待解决
原子布局能力对应api
3006浏览 • 1回复 待解决
如何查看HarmonyOSAPI文档
2603浏览 • 1回复 待解决
应用侧需求 harmonyos 增加 MQTT协议API
1286浏览 • 1回复 待解决
鸿蒙JS API7新增接口在哪里
408浏览 • 1回复 待解决
6月8号直播课有录屏吗?
1039浏览 • 2回复 待解决