安装开发者工具安装js依赖失败

安装开发者工具安装js依赖失败-鸿蒙HarmonyOS技术社区

点击重试也没用

开发者工具 js
2021-06-03 15:44:10
浏览
1
收藏 0
回答 1
待解决
回答 1
按赞同
/
按时间
红叶亦知秋
1

1、Java SDK下载正常,但是JS SDK下载失败,可能存在以下原因:

·         未安装Node.js,请根据下载和安装Node.js进行处理。

·         您的网络受限,需要通过配置代理才能访问,请根据npm代理设置进行处理。

 

2、JS依赖下载缓慢的处理方法

下载JS SDK时,JS依赖下载缓慢。对于国内用户,可以将npm仓库设置为华为云仓库。在命令行工具中执行如下命令,重新设置npm仓库地址后,再执行JS SDK的下载。

 

npm config set registry https://mirrors.huaweicloud.com/repository/npm/
分享
微博
QQ
微信
回复
2021-06-03 16:54:50
相关问题
开发工具安装完成,无法打卡
1693浏览 • 1回复 待解决
C#开发者开发鸿蒙容易吗
3275浏览 • 3回复 待解决
华为开发者联盟相关问题
6080浏览 • 2回复 待解决
有没有鸿蒙开发者微信群
2150浏览 • 1回复 待解决
真机安装失败,模拟器安装成功
4563浏览 • 4回复 已解决
FD自由开发者平台怎么样?
7548浏览 • 1回复 待解决
LiteWearable真机调试安装失败
479浏览 • 2回复 待解决
鸿蒙开发者内测邀请码要怎么获取?
2702浏览 • 1回复 待解决
不是开发者mate30可以申请鸿蒙了吗
7242浏览 • 2回复 待解决
真机和模拟器安装失败
4238浏览 • 2回复 待解决
安装HUAWEI DevEco Device Tool 1.0 Beta1失败
4818浏览 • 3回复 已解决
DevEco安装的3.0无法创建JS Visual?
144浏览 • 1回复 待解决